To run you must install .Net Framework: v2.0

By | August 15, 2009

When you have developed a .NET application and then you want to run the executable file, you may get the following error:
“To run you must install .Net Framework: v2.0.50727 …”

Simply, just download the Microsoft .NET Framework and install on your PC. Some cases, restart the PC is required.

Cheers..

Download this article here: DOC or PDF

Leave a Reply

Your email address will not be published. Required fields are marked *